Results 1 to 5 of 5

Thread: Can't get "OBS" under the list of items under the knob

  1. #1

    Can't get "OBS" under the list of items under the knob

    I have an AFS-3500 in my RV-7A, and I'm having no luck being able to set a course and a bearing. I get no needles on my display, and I get no "OBS" related option underneath the knob when I press it once. What am I missing to be able to set in a bearing from the VOR that I have set into my Nav 1 on my Garmin 430?
    BTW, I was able to confirm that I did have a valid VOR set in because I heard the correct Morse code over the audio panel. I just have no needles and no OBS option under the list that pops up when I hit the knob.


  2. #2
    Did you press the VLOC button on the GPS to put it in VOR mode? This button switches the 430 output and NAV mode from GPS to VOR and visa versa. Do you have your NAV course setup on the EFIS? Press EFIS -> NAVIGATION and make sure SRC is something like SRC/ should have a magenta needle on the EFIS DG. Lastly, to change the course in VOR mode, you press the right knob and one of the selections is CRS. In GPS mode this is automatic as the GPS sets the course for you and passes it over to the EFIS.
    Trevor Conroy
    Technical Support
    Advanced Flight Systems

  3. #3
    Hi Trevor.
    I have "VLOC" on my GPS (Garmin 430) and I source from GNAV1 as you suggest. But still no needles, neither green nor pink. I am able to see the CRS in the knob selection list, and when I select that, I don't get any changing numbers in the course settings box. So this right now is all on the ground where I'm in a hanger and my GPS is not receiving any kind of positioning data, and maybe that's the issue on the ground as I try tesitng this right now. It still doesn't answer the issue, though, as to why I had issues in the air when I definitely was receiving a valid VOR ident over my audio panel and valid positioning data on the Garmin 430 moving map and still not getting any needles. What determines whether the needles are shut off or not?

  4. #4
    You can do a hangar test with the GNS-430 on its test page. When the unit first starts up, press ENTER once to acknowledge the database dates. The 430 then goes to its test page in which is outputs a signal of 150 OBS, a WPID of GARMIN...etc. In that page you should see a magenta needle on the EFIS assuming you have the CRS source on the EFIS set to GNAV1. The VLOC button on the 430 needs to be pressed so it says GPS right above it. The needle should be green if it says VLOC above it. If that is not working, your EFIS is not talking to your 430. Have you gone through the EFIS/ARINC/AutoPilot Troubleshooting Guide we have on the support forum? If you go through that, following each step, you should be able to find whatever problem exists.
    Trevor Conroy
    Technical Support
    Advanced Flight Systems

  5. #5
    Ok, thanks Trevor. I'll give it a shot.

Similar Threads

  1. "Todays Flight Time" and "Last Flight"
    By robertlcowan in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 1
    Last Post: 04-25-2014, 02:56 PM
  2. Changin the clock/NVRAM battery in AF-3500 non "S" CPU
    By Rob Hickman in forum Technical Support Documents
    Replies: 0
    Last Post: 11-27-2013, 12:08 PM
  3. Why not display round instruments on the "s" models?
    By ao.frog in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 10
    Last Post: 03-20-2013, 05:02 AM
  4. Bug Report: Offset in subsequent "Direct To" courses
    By dnelson in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 13
    Last Post: 10-19-2012, 04:56 PM
  5. Check List - number of items in a list
    By nleonard in forum EFIS Installation Questions
    Replies: 2
    Last Post: 11-28-2011, 11:13 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts