Results 1 to 3 of 3

Thread: G Meter error

  1. #1
    Junior Member
    Join Date
    Jun 2015
    Location
    Lake Macquarie, New South Wales, Australia
    Posts
    4

    G Meter error

    Hi,
    I am in Phase 1 flight testing with my RV8A that first flew in April 2019 after a 13 year build and now has 18hrs plus air time.
    I have an AFS 3500 non 'S' unit that was ordered from the factory in about 2007 and not used until taxi trials started in 2018.
    During flight testing I have been doing some maneuvers which would be getting close to 4 G (pull out on loops) and very tight turns (75 deg bank).
    However, the maximum G reading I can get on the EFIS is +1.5 G and -0.5 G.
    Any ideas on what might be the problem?

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    769
    Congratulations of finishing the build. To make sure we are on the same page can you verify that you are running 7.5.0 software on the EFIS? https://www.advancedflightsystems.co...re-updates.php
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  3. #3
    Junior Member
    Join Date
    Jun 2015
    Location
    Lake Macquarie, New South Wales, Australia
    Posts
    4
    Hi Shaun,
    I will have to check when next at the hangar but I have recorded in the Log:
    Version 7.06.00MV15-AV40
    Correct installed version is 7.05.00MV15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •