Results 1 to 4 of 4

Thread: AF-5600 near complete, now need some trouble shooting guadence.

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    Salt Lake City, UT
    Posts
    3

    AF-5600 near complete, now need some trouble shooting guadence.

    Nearly what feels like the end of electrical in the garage before moving to hangar and adding wings, tail etc. So short of wing and tail lighting, and roll servo being attached things are feeling dern near finished. Until a day or three back, as I was doing the various harness's, aircraft rear, front, flap and trim, AP servo, and control sticks. As each harness was added things started to come to life. Now, when I turn the master switch on, switch lights do not illuminate, flap motor does not work, it shows ahars offline, warning message "Electrical elec comm", ap panel offline, radios power up but show nothing. It feels like I crossed wires somewhere or a loose connection, the ACM seems suspect somehow ? Ive looked for anything obvious, but at a bit of a loss about how to troubleshoot the issue. First time posting here, seemed like a good choice. Suggestions ?

  2. #2
    Junior Member
    Join Date
    Oct 2015
    Location
    Salt Lake City, UT
    Posts
    3
    So in thinking about this, I plan to pull and check all fuses, then disconnect all harness’s that I have installed in recent weeks. If I find a fuse blown, look for a short (a wire run splice that was not so good ?) on that harness. If I find no blown fuse, well first things first. Seem a fair approach to those more skilled/experienced than I ?

  3. #3
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    718
    I would recommend pulling, aircraft front, rear and servo harnesses. Most common harness to go wrong seems to be the servo harness. Then one at a time reconnecting them.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  4. #4
    Junior Member
    Join Date
    Oct 2015
    Location
    Salt Lake City, UT
    Posts
    3
    Thank you Shawn, had a hand holding session with Rob today, he helped with trouble shooting, and, sadly, for me, y'all have a package enroute to Canby.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •