Results 1 to 2 of 2

Thread: Connecting AFS 5600 with Garmin Aera 660

  1. #1

    Connecting AFS 5600 with Garmin Aera 660

    Hi,

    Struggling to connect my AFS with a Garmin Aera 660 for it to drive my navigation.

    I suppose it works the same way as the Garmin 396/496 and it outputs RS-232 Serial 4800 or 9600 NMEA format, but I can't seem to get it working. The system is not responding to any GPS signal. I have not connected the data ground wire - only the TX and RX... could that be the reason for garbled data ? Should I consider the Aera 660 as a 396/496 and select NMEA/AVTN as input instead of NMEA 4800 ?

    The setup of my MFD with the connection to Serial #1 as NMEA 4800 and my GPS Source 3 set to Serial 1:

    Name:  IMG_1223.jpg
Views: 28
Size:  77.5 KB


    This shows the setup (only setup possible) on the Garmin Aera 660:

    Name:  IMG_1224.jpg
Views: 28
Size:  80.9 KB

    When I do a loopback test I only see this (also tried to disconnect and that returns no data back (so there is a connection). Does the loopback look correct (what should I expect to see) ?



    Hope you can help?

    Per - RV6A - Denmark
    Attached Images Attached Images   
    Last edited by PAN-Denmark; 11-13-2019 at 02:35 PM. Reason: orientation of images changed.

  2. #2
    Resolved by providing good Serial connection ground. It works great.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •