Results 1 to 4 of 4

Thread: Mag cal

  1. #1

    Mag cal

    My third screen is coming up with message magnetometer calibration required. I have calibrated adahrs, the other screens dont give that message, the screen shows same heading and info, hooked up to same hub as others, will recognize both adahrs. Not sure what settings to look for, also not yet flying. Both adahrs show green & ok in SV setup. Resetting and rescanning SV info not helping. What would trigger this on one screen?
    Dave Ford
    RV10

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    659
    The magnetometer should be performed on all screens at the same time. When the PFD begins MAG CAL it should take the other screens into the process as well.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  3. #3
    Mine only did the PFD as well. How can I reaccomplish or complete for the MFD and second PFD? I'm getting the caution message but no "touch to calibrate" nor can I re-cal under the AHRS SET menu, as it's grayed out on all screens.

  4. #4
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    659
    Quote Originally Posted by majuro15 View Post
    How can I reaccomplish or complete for the MFD and second PFD?
    Ensure you have the SV-NETWORK properly functional by performing a SCAN on the PFD. Then you should have access to SET -> AHRS -> Hold MAG CAL. Ensure the the MAG CAL process has been presented on both screens. If not check software, settings and, wiring or call our support line for further troubleshooting.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •