Hi there.

I recently signed up for an annual subscription to pocketFMS so I could get Canadian data, but so far haven't had any luck getting exported data into my AFS 5600 (running the January 9, 2017 software - X12.08.07-MV16.. I'm not sure if the January 25 software is any different, since on the web page it lists the same OS1 version that was in the January 9th package). At any rate, I'm wondering if I'm missing a step or two to get it working.

In pocketFMS, I selected the Canadian and US FIRs, then downloaded AirData. After awhile to "rearrange" the data, it looked like the data was in pocketFMS, though the base maps, etc. in pocketFMS don't seem to work. I just got yellow circles and blue place names on a white background when zoomed out, though when I zoomed in I could see airspace and airports. But that's not the end of the world - I'm only using pocketFMS to be able to export their data into AFS, so it doesn't matter if it looks good.

I then went to export EFIS data for AFS. A very long time later (3-4 hours) it said it was done, and sure enough I had a AF2MAPFM.AFM file that was generated. It was pretty small though for all that work - only about 9.5 MB.

So I put it on an SD card, and went into the AFS EFIS to import the map. It recognized one map on the card, and then copied the data into the EFIS. But when the EFIS rebooted, there was no visible map data at all - just the background topography.

When I bought the EFISes several years ago, they came with Jeppesen data, which seemed to work perfectly. I thought I'd give pocketFMS a go to bring them up to date, but now all the map data is gone on that EFIS (including the Jeppesen that used to be there).

The EFISes started out with low resolution terrain, but I updated it some time ago to the high resolution terrain for Version 12 of the software, and it's worked properly with the Jeppesen data that was originally on it.

Is there something I have to do other than copying the AF2MAPFM.AFM file? I saw references to AF2TERxx.AFM and AF2VECxx.AFM files in the user manual, but I'm thinking those might be the old low resolution files and no longer relevant. In any case, the AFS web store (where it is said they can be downloaded) is apparently offline.

The other thing that seems suspicious is the small size of the AF2MAPFM.AFM file. I tried using just the CYEG FIR, and it generated (quickly!) a 3.3 MB map file. But adding more FIRs didn't dramatically increase the size of the exported file. All the Canadian FIRs brought the file up to 3.8 MB, and as I mentioned, all the Canadian and US FIRs together brought it up to 9.5 MB. Is this normal?

I also tried changing the filename to AF2MAPNA.AFM. It still recognized that there was a map file on the SD card, but after the update, still didn't show any airspace or airports.

Thanks for any help or advice anyone can give!