Results 1 to 3 of 3

Thread: Data sharing intermittent between screens

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Location
    Victoria, Australia
    Posts
    14

    Data sharing intermittent between screens

    I have an intermittent issue affecting the data sharing between my AFS screen and Engine monitor which has me a little puzzled.

    I replaced the memory batteries recently on both units as I had originally lost the cross wind information on the EFIS and decided to also change out the battery on the Engine monitor figuring it wasn't far off needing replacement too. All was ok for some hours though now I have an intermittent data sharing drop out. IE the engine monitor when shared on the EFIS, although maybe working ok prior to starting drops out later in the flight. Additionally the EFIS data sharing back to the EM does the same. There doesn't appear to be a pattern. I have moved the data cable around though it does not change outcome. Then I can return to a flight in a day or so and it will all share ok again without touching anything else....later to drop out and so on.

    Just wondering if you may be able to point me in the right direction to chase this down. Maybe the data cable is a place to start. Are these an off the shelf item from a computer retailer or is it a special cable I need to get from you. (I live in Australia)

    Cheers,

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    724
    First question I like to ask is if you performed the NVRAM reset? (Clock battery replacement instructions)

    Any RJ45 Ethernet cable can be used we recommend CAT-5, CAT-5e, or CAT-6 cable to be used between the displays.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Location
    Victoria, Australia
    Posts
    14

    NVRAM reset

    Hi Shaun, yes I had carried out the NVRAM reset on both screens. I will obtain a replacement cable so that I can be sure it is not the culprit and see where that leads after that. Many thanks

Similar Threads

  1. Intermittent Ammeter
    By pvalovich in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 1
    Last Post: 12-23-2013, 10:05 AM
  2. Dimming the Screens
    By BSteeves in forum AF-5600 & AF-5500 General Discussion
    Replies: 4
    Last Post: 05-14-2013, 08:32 AM
  3. More info on the new LED screens?
    By ao.frog in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 18
    Last Post: 07-25-2010, 08:22 PM
  4. Moving map on dual screens
    By sjjonesnz in forum AF-3400, AF-3500 ... General Discussion
    Replies: 1
    Last Post: 04-10-2010, 05:13 PM
  5. Sharing RS-232 lines
    By kbehrent in forum EFIS Installation Questions
    Replies: 3
    Last Post: 04-01-2010, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •