Results 1 to 2 of 2

Thread: PocketFMS & AF3500 (non-s)

  1. #1

    PocketFMS & AF3500 (non-s)

    Are the PocketFMS maps supported on my AF3500 (non-S) screens? If so, what software versions do I need, etc, etc?

    Thanks in advance
    Cheers
    Steve

    RV7QB ZK-NVS/AF3500EF & EM/GNS430W/SL30/GTX327/TT ADIP II - 630 hours (Hobbs)

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    648
    No the Non-S is not supported by PocketFMS. It was written for MV16.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

Similar Threads

  1. PocketFMS Feedback for MV16 EV01
    By Shawn McGinnis in forum Map Database
    Replies: 4
    Last Post: 01-26-2015, 07:10 PM
  2. PocketFMS problems with 8.8.29
    By stickandrudderman in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 9
    Last Post: 11-05-2014, 12:39 PM
  3. Af3500 - loading
    By Surfboy in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 2
    Last Post: 01-21-2014, 11:16 PM
  4. PocketFMS installation
    By vickruis in forum Map Database
    Replies: 6
    Last Post: 04-06-2013, 05:27 AM
  5. Setting PocketFMS Export Regions
    By Shawn McGinnis in forum Map Database
    Replies: 0
    Last Post: 02-26-2013, 02:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •