Results 1 to 5 of 5

Thread: AUX VOLTS warning message

  1. #1

    AUX VOLTS warning message

    On a recent 2 hour flight I got a, "AUX VOLTS", warning message about 3/4 of the way through the flight. I have searched the manual and the forums for a possible explanation with no luck.

    Consulting the .ALD file for that flight, I see:

    BATVOLTS (8.5 and steady)

    VOLTS (14.1 with the alternator running)

    BACKVOLTS - This one starts out at 12.5 at the beginning of the flight (14:04:57), then starts dropping about 20 minutes later (14:25). It declines steadily to 7.1 volts at the end of the flight. I am not sure when the message appeared, but I believe it was around the time it dropped to 8 volts.

    What is the AFS3500 trying to tell me?

    john

  2. #2
    Advanced Flight Systems Shawn McGinnis's Avatar
    Join Date
    Sep 2012
    Location
    Canby, OR
    Posts
    658
    BACKVOLTS is the voltage of the power rail attached to Pin 15 of the EFIS Main cable. You probably lost your backup bus charge diode.
    Shawn McGinnis

    Advanced Flight Systems
    support@advanced-flight-systems.com

  3. #3
    Quote Originally Posted by Shawn McGinnis View Post
    BACKVOLTS is the voltage of the power rail attached to Pin 15 of the EFIS Main cable. You probably lost your backup bus charge diode.
    Confused again! I don't think I have an external backup power attached to pin 15. My system is EFIS and EMS with internal backup batteries. I looked at the .ALD file again and it has some data from the earlier flight. BACKVOLTS starts at 8.5 at 10:30:05 and gradually climbs to 9.2 at 10:44:15. The next entry is 11.5 at 14:04:57. It quickly climbs to 12.9 and settles at 12.5 for the first 20 mninutes of that flight. Then the behavior described in the original post takes over.

    john

  4. #4
    The AF-3500 has two separate voltage inputs plus the backup battery. If you are not using the AUX power input you should turn the warning off from the calibration menu.
    Rob Hickman
    Advanced Flight Systems Inc.

  5. #5
    Thanks - I haven't seen the warning again but I will turn it off the next time I'm in the calibration menu.

Similar Threads

  1. sudden drop in volts from 14.4 to 1
    By amekler in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 1
    Last Post: 11-23-2014, 05:46 PM
  2. Message: xm not parsing
    By n91rv in forum XM Weather
    Replies: 2
    Last Post: 01-17-2014, 11:32 PM
  3. Amps & Volts from VP-X
    By jwyatt in forum EFIS Installation Questions
    Replies: 2
    Last Post: 04-28-2011, 08:33 AM
  4. Speed Warning
    By sjjonesnz in forum AF-3400, AF-3500 ... General Discussion
    Replies: 3
    Last Post: 02-21-2011, 01:03 PM
  5. Vfe Warning?
    By Paul Winkels in forum AF-3400s, AF-3500s, AF-4500s ... General Discussion
    Replies: 2
    Last Post: 09-29-2010, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •