Search:

Type: Posts; User: Bigglesrv7a

Search: Search took 0.00 seconds.

  1. NVRAM reset

    Hi Shaun, yes I had carried out the NVRAM reset on both screens. I will obtain a replacement cable so that I can be sure it is not the culprit and see where that leads after that. Many thanks
  2. Data sharing intermittent between screens

    I have an intermittent issue affecting the data sharing between my AFS screen and Engine monitor which has me a little puzzled.

    I replaced the memory batteries recently on both units as I had...
  3. Replies
    2
    Views
    4,831

    Thanks Shawn -I will step through the pdf when...

    Thanks Shawn -I will step through the pdf when next I am out at the Hangar and report back on the result. Most grateful :-)
  4. Replies
    2
    Views
    4,831

    Engine Tach Hours - reset to zero query

    Good afternoon - Could you please let me know if there is a simple way of updating my Engine Tach Hours when a new zero time engine is installed?

    Cheers. :-)
  5. Replies
    29
    Views
    21,865

    Thanks Shawn and Rob.......! With the steps...

    Thanks Shawn and Rob.......! With the steps provided above all is now back to working normally. Cheers, Greg
  6. Replies
    29
    Views
    21,865

    Hi Rob, I finally got out to the hangar to take...

    Hi Rob, I finally got out to the hangar to take a look at my problem. I may be missing something though in the calibration menu, I cannot see anything detailed as 'NVRAM defaults'. For clarity I...
  7. Replies
    29
    Views
    21,865

    Thanks Shawn, I don't have an AFS auto pilot (TT...

    Thanks Shawn, I don't have an AFS auto pilot (TT Digiflight 11) so hoping all will be ok to set default. I will take a look next time I am out at the hangar. With thanks, Greg
  8. Replies
    29
    Views
    21,865

    I have the same fault after battery change.

    I have the same issue after recently changing my internal battery on my unit. Ie All GPS data is working except for the wind information. Does anyone know if there are any precautions to using the...
  9. Replies
    4
    Views
    4,300

    Possible intermittent fault with AHRS

    Looks like I may have an intermittent fault :-( After returning to the Hangar, everything fired up ok. Suspect this would not be a wiring fault as on S/D it was showing no AHRS. Checked a number of...
  10. Replies
    4
    Views
    4,300

    Thanks Rob, Will take a look tomorrow and confirm...

    Thanks Rob, Will take a look tomorrow and confirm wiring end to end. WHat indication should I expect with the Magnetometer disconnected. Currently have no heading or attitude information on the...
  11. Replies
    4
    Views
    4,300

    AHRS Intermittent and then offline query

    Hi Everyone,

    I have enjoyed flying behind my DUAL AFS screens (3400 non S) for the past two years though today had a problem with the EFIS. :( The AHRS looked like it was trying to work though...
  12. Replies
    4
    Views
    4,698

    Thanks Trevor, Looking forward to getting it...

    Thanks Trevor,

    Looking forward to getting it sorted.

    Cheers, Greg
  13. Replies
    4
    Views
    4,698

    Hi Trevor, I have an Aerosance FADEC and use...

    Hi Trevor,

    I have an Aerosance FADEC and use the SBC-100 to link the FADEC to the older non 'S' AFS 3400 EMS. All engine parameters for the EMS originate from the FADEC (via Serial Buss...
  14. Replies
    4
    Views
    4,698

    %HP indicating 1/2 actual on FADEC

    Hi AFS crew,

    After conducting a successful first flight of my RV-7A equipped with an IOF-360M1B engine last Friday I have a small problem with the %HP reading showing approximately 1/2 what it...
Results 1 to 14 of 14